Többnyelvű portál

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Többnyelvű portál

Hamar Zoltán
Kedves Károlyi György!

Én is Debian Lenny-t használok, s akövetkezőt tettem a LinguaPlone  
használatához:

1) apt-get install zope-linguaplone
2) ln -s /usr/share/zope/Products/LinguaPlone  
/var/lib/zope2.10/instance/plone-site/Products
3) /etc/init.d/zope2.10 restart

Ezután a Plone oldalon: ,,A portál beállítása'' -> ,,Kiegészítő  
programok'' oldalon telepíthető a LinguaPlone. Szerintem ezért az  
idézett módosításra (Products.Archetypes.atapi import * ...) nincs  
szükség, csak a ,,A portál beállítása'' -> ,,Nyelv'' oldalon ki kell  
választani néhány nyelvet, amire fordítani akarunk.

Arra kell figyelni ha nem a Debian zope-linguaplone csomagot akarjuk  
használni, hogy a Lenny-ben 3.1.3-as verziójú Plone van, s ehhez  
legfeljebb LinguaPlone 2.2-es verziója használható (a legfrisebb  
LinguaPlone 3.1a1, amihez legalább Plone 3.3 kell).

Sok szerencsét!

Üdvözlettel:
Hamar Zoltán


----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

_______________________________________________
Plone-Hungary mailing list
[hidden email]
http://lists.plone.org/mailman/listinfo/plone-hungary