Products telepítési probléma

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Products telepítési probléma

Zsazsa-2
Sziasztok!

Ismét gondom van... Szerettem volna telepíteni a DBConfig-0.4.4.tgz
product-ot, de a debug módban kiírta, hogy kell neki a
DataGridField-1.5.0.tar.gz csomag. Az még meg is lenne, de az meg arra
panaszkodik, hogy "ImportError: cannot import name CMFCorePermissions".

Utánna néztem, de azt írják, hogy a "CMFCorePermissions" nevű modul már
deprecated és már nincs benne a 3.x-es szériában. Gyorsan körülnéztem,
de hirtelenjében nem találtam megoldást a problémára. Ilyenkor mit lehet
tenni, hogyan kell/lehet megoldani ezt a kérdést ?

Előre is köszönöm!

Bye!

Zsolt



_______________________________________________
Plone-Hungary mailing list
[hidden email]
http://lists.plone.org/mailman/listinfo/plone-hungary