Plone 4.3 non parte più...

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Plone 4.3 non parte più...

faber
Ho aggiornato il mio server ubuntu 12.04 LTS, come faccio spesso.
Tra i pacchetti aggiornati credo ci fosse anche il python.....

Comunque... Plone non mi parte più....
O meglio.... non riesco più ad accedere al sito....


Se lancio in modalità debug, ecco il risultato (vedi più sotto)
Si lamenta di un permesso negato per la lettura ma... non si di quale file....
Ad ogni buon conto si arriva al fatidito Zope Ready to handle requests
ma.... non riesco a vedere il sito.....

aiutini?


root@isisromero:/usr/local/Plone/zinstance/bin# ./instance fg
2015-08-24 19:40:43 INFO ZServer HTTP server started at Mon Aug 24 19:40:43 2015
Hostname: 0.0.0.0
Port: 8080
2015-08-24 19:40:43 INFO Zope Set effective user to "plone_daemon"
Error opening file for reading: Permission denied
2015-08-24 19:40:44 INFO Products.PloneFormGen gpg_subprocess initialized, using /usr/bin/gpg
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied catalog patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied cb_decode patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied dataitems patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied get patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied imports patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied in_portal patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied linkintegrity patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied mail_password patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied member_portrait patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied objectmanager patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied principiaredirect patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied pts patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied publish patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied request patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied sendto patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied spamProtect patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied traverser patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied traverseName patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied typeswidget patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Hotfix installed
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied browser_id_manager patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied catalog patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied factory patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied image patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Hotfix installed
2015-08-24 19:40:44 WARNING ZODB.blob (4692) Blob dir /usr/local/Plone/zinstance/var/blobstorage/ has insecure mode setting
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'description' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'title' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'description' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/upgrades.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'title' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/upgrades.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'title' field in /usr/local/Plone/buildout-cache/eggs/Products.CMFPlomino-1.18-py2.7.egg/Products/CMFPlomino/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'description' field in /usr/local/Plone/buildout-cache/eggs/Products.CMFPlomino-1.18-py2.7.egg/Products/CMFPlomino/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
2015-08-24 19:40:48 INFO PloneFormGen Patching plone.app.portlets ColumnPortletManagerRenderer to not catch Retry exceptions
2015-08-24 19:40:49 INFO Zope Ready to handle requests
2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_base_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_base_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_embedded_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_embedded_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

^C2015-08-24 19:41:51 INFO SignalHandler Caught signal SIGINT
2015-08-24 19:41:51 INFO Z2 Shutting down


--
Fabrizio
--------------------
Non inviato da IPhone

"Life is what happens to you while you're busy making other plans" - J. Lennon

“If you think education is expensive, try ignorance” - D. Bok

Life is like a game of cards. The hand you are dealt is determinism; the way you play it is free will - Jawaharlal Nehru

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: Plone 4.3 non parte più...

faber

Dopo 30 minuti è andato su.... Cessato allarme.

Il 24/ago/2015 19:48, "Fabrizio Rota" <[hidden email]> ha scritto:
Ho aggiornato il mio server ubuntu 12.04 LTS, come faccio spesso.
Tra i pacchetti aggiornati credo ci fosse anche il python.....

Comunque... Plone non mi parte più....
O meglio.... non riesco più ad accedere al sito....


Se lancio in modalità debug, ecco il risultato (vedi più sotto)
Si lamenta di un permesso negato per la lettura ma... non si di quale file....
Ad ogni buon conto si arriva al fatidito Zope Ready to handle requests
ma.... non riesco a vedere il sito.....

aiutini?


root@isisromero:/usr/local/Plone/zinstance/bin# ./instance fg
2015-08-24 19:40:43 INFO ZServer HTTP server started at Mon Aug 24 19:40:43 2015
Hostname: 0.0.0.0
Port: 8080
2015-08-24 19:40:43 INFO Zope Set effective user to "plone_daemon"
Error opening file for reading: Permission denied
2015-08-24 19:40:44 INFO Products.PloneFormGen gpg_subprocess initialized, using /usr/bin/gpg
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied catalog patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied cb_decode patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied dataitems patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied get patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied imports patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied in_portal patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied linkintegrity patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied mail_password patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied member_portrait patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied objectmanager patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied principiaredirect patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied pts patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied publish patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied request patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied sendto patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied spamProtect patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied traverser patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied traverseName patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Applied typeswidget patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20130618 Hotfix installed
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied browser_id_manager patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied catalog patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied factory patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Applied image patch
2015-08-24 19:40:44 INFO Products.PloneHotfix20131210 Hotfix installed
2015-08-24 19:40:44 WARNING ZODB.blob (4692) Blob dir /usr/local/Plone/zinstance/var/blobstorage/ has insecure mode setting
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'description' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'title' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'description' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/upgrades.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'title' field in /usr/local/Plone/buildout-cache/eggs/plone.app.jquery-1.7.2-py2.7.egg/plone/app/jquery/upgrades.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'title' field in /usr/local/Plone/buildout-cache/eggs/Products.CMFPlomino-1.18-py2.7.egg/Products/CMFPlomino/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
/usr/local/Plone/buildout-cache/eggs/zope.configuration-3.7.4-py2.7.egg/zope/configuration/fields.py:417: UserWarning: You did not specify an i18n translation domain for the 'description' field in /usr/local/Plone/buildout-cache/eggs/Products.CMFPlomino-1.18-py2.7.egg/Products/CMFPlomino/configure.zcml
  "'%s' field in %s" % (self.getName(), context.info.file )
2015-08-24 19:40:48 INFO PloneFormGen Patching plone.app.portlets ColumnPortletManagerRenderer to not catch Retry exceptions
2015-08-24 19:40:49 INFO Zope Ready to handle requests
2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_base_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_base_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_embedded_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

2015-08-24 19:40:54 INFO CMFFormController /usr/local/Plone/buildout-cache/eggs/Products.PloneFormGen-1.7.12-py2.7.egg/Products/PloneFormGen/skins/PloneFormGen/fg_embedded_view_p3.cpt: No default action specified for status success, content type ANY.  Users of IE can submit pages using the return key, resulting in no button in the REQUEST.  Please specify a default action for this case. 

^C2015-08-24 19:41:51 INFO SignalHandler Caught signal SIGINT
2015-08-24 19:41:51 INFO Z2 Shutting down


--
Fabrizio
--------------------
Non inviato da IPhone

"Life is what happens to you while you're busy making other plans" - J. Lennon

“If you think education is expensive, try ignorance” - D. Bok

Life is like a game of cards. The hand you are dealt is determinism; the way you play it is free will - Jawaharlal Nehru

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: Plone 4.3 non parte più...

Yuri-11
Il 24/08/2015 20:12, Fabrizio Rota ha scritto:
>
> Dopo 30 minuti è andato su.... Cessato allarme.
>

Forse stava ricostruendo l'index del Data.fs? Nei casi in cui dal log
sembra partire ma poi l'interfaccia non risponde, è sempre una buona
cosa controllare i vari file del Filestorage.
_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: Plone 4.3 non parte più...

faber
Può essere..... ma ho passato qualche brutta mezz'ora....
Da quel giorno, tutto ok.
Fortuna Plone non ha bisogno di una gran manutenzione, per cui sta su dei mesi senza perdere colpi!

Il giorno 31 agosto 2015 09:20, Yuri <[hidden email]> ha scritto:
Il 24/08/2015 20:12, Fabrizio Rota ha scritto:

Dopo 30 minuti è andato su.... Cessato allarme.


Forse stava ricostruendo l'index del Data.fs? Nei casi in cui dal log sembra partire ma poi l'interfaccia non risponde, è sempre una buona cosa controllare i vari file del Filestorage.
_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html



--
Fabrizio
--------------------
Non inviato da IPhone

"Life is what happens to you while you're busy making other plans" - J. Lennon

“If you think education is expensive, try ignorance” - D. Bok

Life is like a game of cards. The hand you are dealt is determinism; the way you play it is free will - Jawaharlal Nehru

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html