Quantcast

Pb Linguaplone

classic Classic list List threaded Threaded
13 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Pb Linguaplone

pola31
Bonjour, 

J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise Linguaplone (v 4.1.3)
Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne m'affiche pas la langue par défaut.
J'ai pourtant vérifié de multiples fois les paramètres dans le portal_languages.

Avez-vous une idée d'où le problème peut venir ? 

Merci beaucoup pour votre aide, 

Paule







_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

Vincent Fretin
Bonjour,

Si le document n'est pas traduit dans la langue, il n'apparait pas.
Une solution est de mettre le dossier en neutre (aucune langue sélectionnée), comme ça tu verras les contenus traduits (et non les originaux) et les contenus non traduits.
À partir du moment où tu traduis un dossier, il faut obligatoirement traduire l'ensemble de l'arborescence, pas le choix.
Je dis ça par rapport à mes souvenirs sur un projet que j'ai fait sur Linguaplone il y a quelques années, je peux dire des bêtises, mais je suis a peu près sûr que c'est bien le comportement de LinguaPlone.

Vincent Fretin
Ecreall
http://www.ecreall.com

2015-04-25 16:01 GMT+02:00 Paule DOSSI <[hidden email]>:
Bonjour, 

J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise Linguaplone (v 4.1.3)
Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne m'affiche pas la langue par défaut.
J'ai pourtant vérifié de multiples fois les paramètres dans le portal_languages.

Avez-vous une idée d'où le problème peut venir ? 

Merci beaucoup pour votre aide, 

Paule







_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr



_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

pola31

Bonsoir Vincent,

Merci pour ta réponse, mais j'ai testé et ça ne fonctionne pas, même en cochant indépendant de la langue sur les dossiers et sur les documents, le contenu n'apparaît pas dans la seconde langue.

Je ne sais pas du tout d'où vient le problème ...

Merci en tout cas,

Bonne soirée,

Paule

Le 26 avr. 2015 18:14, "Vincent Fretin" <[hidden email]> a écrit :
Bonjour,

Si le document n'est pas traduit dans la langue, il n'apparait pas.
Une solution est de mettre le dossier en neutre (aucune langue sélectionnée), comme ça tu verras les contenus traduits (et non les originaux) et les contenus non traduits.
À partir du moment où tu traduis un dossier, il faut obligatoirement traduire l'ensemble de l'arborescence, pas le choix.
Je dis ça par rapport à mes souvenirs sur un projet que j'ai fait sur Linguaplone il y a quelques années, je peux dire des bêtises, mais je suis a peu près sûr que c'est bien le comportement de LinguaPlone.

Vincent Fretin
Ecreall
http://www.ecreall.com

2015-04-25 16:01 GMT+02:00 Paule DOSSI <[hidden email]>:
Bonjour, 

J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise Linguaplone (v 4.1.3)
Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne m'affiche pas la langue par défaut.
J'ai pourtant vérifié de multiples fois les paramètres dans le portal_languages.

Avez-vous une idée d'où le problème peut venir ? 

Merci beaucoup pour votre aide, 

Paule







_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr



_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

Encolpe DEGOUTE
In reply to this post by pola31
Bonjour,
 Pour être précis, Avez-vous activité le langage neutre ?
Cela peut être la cause. 
Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui va patcher linguaplone.

C'est difficile à diagnostiquer à distance.

Cordialement


Envoyé depuis un mobile Samsung.




-------- Message d'origine --------
De : Paule DOSSI
Date :25/04/2015 16:01 (GMT+01:00)
À : "Liste des utilisateurs de Plone, en Français"
Objet : [Plone-FR] Pb Linguaplone

Bonjour, 

J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise Linguaplone (v 4.1.3)
Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne m'affiche pas la langue par défaut.
J'ai pourtant vérifié de multiples fois les paramètres dans le portal_languages.

Avez-vous une idée d'où le problème peut venir ? 

Merci beaucoup pour votre aide, 

Paule







_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

Pagès Romain
In reply to this post by pola31
Bonjour Paule,

voici un exemple : http://ns23.optra.fr:8280/plonelangues

Survol de cette version,Plone 4.2.5 (4211) / LinguaPlone 4.1.3

Voir le site en FR : http://ns23.optra.fr:8280/plonelangues
Voir le site en EN : http://ns23.optra.fr:8280/plonelangues?set_language=en

Le Dossier : http://ns23.optra.fr:8280/plonelangues/news est "commun" (Language neutre / indépendant de la langue)

en mode /edit dans l'onglet "Catégorisation"




ATTENTION : Si tu souhaites qu'un contenu soit visible dans toutes les langues, il doit obligatoirement répondre à ce critère, ainsi que son dossier parent.

Pour aller plus loin

Config ZMI : http://ns23.optra.fr:8280/plonelangues/portal_languages/manage_configForm

Allowed languages

Use the ctlr/alt/option key to select / deselect single items

 Allow combined language codes like de_DE or en_UK.

 Display flags for language selection.

Negotiation Scheme

Check the language negotiation schemes that apply to this site

  1.  Use the language of the content item.

  2.  Use language codes in URL path for manual override.

  3.  Use cookie for manual override. (Required for the language selector viewlet to be rendered.)

         Authenticated users only.

  4.  Set the language cookie always, i.e. also when the 'set_language' request parameter is absent.

  5.  Use subdomain (e.g.: de.plone.org).

  6.  Use top-level domain (e.g.: www.plone.de).

  7.  Use browser language request negotiation.

  8. Default fallback (always enabled). This is the language specified as default above.

Content Control Settings

Check the settings that apply to multilingual content

  1.  Force different URLs for each language (redirect).

  2.  Allow content language fallback.

  3.  Create content initially as neutral language.






Signature Romain Cordialement,
Romain Pagès
Directeur Général & Responsable de projets
Téléphone : +33 4 30 96 61 43 - Mobile : +33 6 07 78 84 88
LinkedIN: romainpages
Twitter: @Optragroup - Facebook : OptraOfficiel - Site : www.optra.fr
Optra
            votre agence digitale
Le 25/04/15 16:01, Paule DOSSI a écrit :
Bonjour, 

J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise Linguaplone (v 4.1.3)
Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne m'affiche pas la langue par défaut.
J'ai pourtant vérifié de multiples fois les paramètres dans le portal_languages.

Avez-vous une idée d'où le problème peut venir ? 

Merci beaucoup pour votre aide, 

Paule








_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

pola31
In reply to this post by Encolpe DEGOUTE
Bonjour, 

Merci pour vos réponses, mais j'ai bien activé le langage neutre et coché indépendant de la langue sur les dossiers 'non traduits' dans 'Catégorisation'. Le contenu n'est visible que sur la partie 'langue par défaut'. 
Ci-joint le screen des paramètres du portal_languages.
J'ai bien 2 dossiers 'fr' et 'en'  à la racine du site, les traductions sont bien liées lorsque j'ai traduit mais quand ce n'est pas traduit, je n'ai rien, pas de contenu. 

@Romain : Sur ton exemple, le langage neutre fonctionne bien effectivement, par contre si nous sommes sur la page Actualités et que nous cliquons sur le drapeau en anglais, on atterrit sur la page d'accueil en anglais et non sur la pages des News.

Je ne sais plus trop quoi faire... dois je supprimer linguaplone et le réinstaller ? 

Merci pour votre aide, 


Paule Dossi 



Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a écrit :
Bonjour,
 Pour être précis, Avez-vous activité le langage neutre ?
Cela peut être la cause. 
Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui va patcher linguaplone.

C'est difficile à diagnostiquer à distance.

Cordialement


Envoyé depuis un mobile Samsung.




-------- Message d'origine --------
De : Paule DOSSI
Date :25/04/2015 16:01 (GMT+01:00)
À : "Liste des utilisateurs de Plone, en Français"
Objet : [Plone-FR] Pb Linguaplone

Bonjour, 

J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise Linguaplone (v 4.1.3)
Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne m'affiche pas la langue par défaut.
J'ai pourtant vérifié de multiples fois les paramètres dans le portal_languages.

Avez-vous une idée d'où le problème peut venir ? 

Merci beaucoup pour votre aide, 

Paule







_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr



_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr

linguaplone.png (76K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

Encolpe DEGOUTE

Bonjour,

 

Le langae neutre pause souvent problème. Il vaut mieux forcer un langage par défaut sur chaque page.

 

Cordialement,

Encolpe Degoute

 

Le mardi 28 avril 2015, 10:23:07 Paule DOSSI a écrit :

> Bonjour,

>

> Merci pour vos réponses, mais j'ai bien activé le *langage neutre* et coché*

> indépendant de la langue* sur les dossiers 'non traduits' dans

> 'Catégorisation'. Le contenu n'est visible que sur la partie 'langue par

> défaut'.

> Ci-joint le screen des paramètres du portal_languages.

> J'ai bien 2 dossiers 'fr' et 'en' à la racine du site, les traductions

> sont bien liées lorsque j'ai traduit mais quand ce n'est pas traduit, je

> n'ai rien, pas de contenu.

>

> @Romain : Sur ton exemple, le langage neutre fonctionne bien effectivement,

> par contre si nous sommes sur la page Actualités et que nous cliquons sur

> le drapeau en anglais, on atterrit sur la page d'accueil en anglais et non

> sur la pages des News.

>

> Je ne sais plus trop quoi faire... dois je supprimer linguaplone et le

> réinstaller ?

>

> Merci pour votre aide,

>

>

> Paule Dossi

>

>

>

> Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a écrit :

>

> > Bonjour,

> > Pour être précis, Avez-vous activité le langage neutre ?

> > Cela peut être la cause.

> > Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui

> > va patcher linguaplone.

> >

> > C'est difficile à diagnostiquer à distance.

> >

> > Cordialement

> >

> >

> > Envoyé depuis un mobile Samsung.

> >

> >

> >

> >

> > -------- Message d'origine --------

> > De : Paule DOSSI

> > Date :25/04/2015 16:01 (GMT+01:00)

> > À : "Liste des utilisateurs de Plone, en Français"

> > Objet : [Plone-FR] Pb Linguaplone

> >

> > Bonjour,

> >

> > J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise

> > Linguaplone (v 4.1.3)

> > Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne

> > m'affiche pas la langue par défaut.

> > J'ai pourtant vérifié de multiples fois les paramètres dans le

> > portal_languages.

> >

> > Avez-vous une idée d'où le problème peut venir ?

> >

> > Merci beaucoup pour votre aide,

> >

> > Paule

> >

> >

> >

> >

> >

> >

> >

> > _______________________________________________

> > Plone-FR mailing list

> > [hidden email]

> > https://lists.plone.org/mailman/listinfo/plone-plone-fr

> >

> >

 

--

Encolpe Degoute

http://encolpe.wordpress.com

http://encolpe.degoute.free.fr

Logiciels libres, hockey sur glace et autres activités cérébrales

 


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

pola31
Bonjour Encolpe, 

Merci, 
Le langage par défaut est activé " Default fallback (always enabled). This is the language specified as default above." et même en n'utilisant pas le langage neutre, je n'ai pas de contenu par défaut qui apparaît.

Je dois avoir un souci au niveau des urls, car en faisant des tests, j'ai ça : url/fr/intranet/webmail?set_language=en

Il mélange le set_language=en et le dossier /fr , c'est bizarre, non ? 

Merci encore, 

Paule Dossi 



Le 28 avril 2015 11:12, Encolpe DEGOUTE <[hidden email]> a écrit :

Bonjour,

 

Le langae neutre pause souvent problème. Il vaut mieux forcer un langage par défaut sur chaque page.

 

Cordialement,

Encolpe Degoute

 

Le mardi 28 avril 2015, 10:23:07 Paule DOSSI a écrit :

> Bonjour,

>

> Merci pour vos réponses, mais j'ai bien activé le *langage neutre* et coché*

> indépendant de la langue* sur les dossiers 'non traduits' dans

> 'Catégorisation'. Le contenu n'est visible que sur la partie 'langue par

> défaut'.

> Ci-joint le screen des paramètres du portal_languages.

> J'ai bien 2 dossiers 'fr' et 'en' à la racine du site, les traductions

> sont bien liées lorsque j'ai traduit mais quand ce n'est pas traduit, je

> n'ai rien, pas de contenu.

>

> @Romain : Sur ton exemple, le langage neutre fonctionne bien effectivement,

> par contre si nous sommes sur la page Actualités et que nous cliquons sur

> le drapeau en anglais, on atterrit sur la page d'accueil en anglais et non

> sur la pages des News.

>

> Je ne sais plus trop quoi faire... dois je supprimer linguaplone et le

> réinstaller ?

>

> Merci pour votre aide,

>

>

> Paule Dossi

>

>

>

> Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a écrit :

>

> > Bonjour,

> > Pour être précis, Avez-vous activité le langage neutre ?

> > Cela peut être la cause.

> > Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui

> > va patcher linguaplone.

> >

> > C'est difficile à diagnostiquer à distance.

> >

> > Cordialement

> >

> >

> > Envoyé depuis un mobile Samsung.

> >

> >

> >

> >

> > -------- Message d'origine --------

> > De : Paule DOSSI

> > Date :25/04/2015 16:01 (GMT+01:00)

> > À : "Liste des utilisateurs de Plone, en Français"

> > Objet : [Plone-FR] Pb Linguaplone

> >

> > Bonjour,

> >

> > J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise

> > Linguaplone (v 4.1.3)

> > Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne

> > m'affiche pas la langue par défaut.

> > J'ai pourtant vérifié de multiples fois les paramètres dans le

> > portal_languages.

> >

> > Avez-vous une idée d'où le problème peut venir ?

> >

> > Merci beaucoup pour votre aide,

> >

> > Paule

> >

> >

> >

> >

> >

> >

> >

> > _______________________________________________

> > Plone-FR mailing list

> > [hidden email]

> > https://lists.plone.org/mailman/listinfo/plone-plone-fr

> >

> >

 

--

Encolpe Degoute

http://encolpe.wordpress.com

http://encolpe.degoute.free.fr

Logiciels libres, hockey sur glace et autres activités cérébrales

 


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr



_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

pola31
In reply to this post by Encolpe DEGOUTE
Bonjour, 

Est-il possible d'avoir un conflit entre Linguaplone et un autre module sans avoir d'Erreurs ? 

Merci

Paule Dossi 



Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a écrit :
Bonjour,
 Pour être précis, Avez-vous activité le langage neutre ?
Cela peut être la cause. 
Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui va patcher linguaplone.

C'est difficile à diagnostiquer à distance.

Cordialement


Envoyé depuis un mobile Samsung.




-------- Message d'origine --------
De : Paule DOSSI
Date :25/04/2015 16:01 (GMT+01:00)
À : "Liste des utilisateurs de Plone, en Français"
Objet : [Plone-FR] Pb Linguaplone

Bonjour, 

J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise Linguaplone (v 4.1.3)
Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne m'affiche pas la langue par défaut.
J'ai pourtant vérifié de multiples fois les paramètres dans le portal_languages.

Avez-vous une idée d'où le problème peut venir ? 

Merci beaucoup pour votre aide, 

Paule







_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr



_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

Encolpe DEGOUTE

Bonjour,

 

Pas un conflit, mais une incompatibilité, oui.

 

Cordialement,

Encolpe DEGOUTE

 

Le mardi 28 avril 2015, 16:32:24 Paule DOSSI a écrit :

> Bonjour,

>

> Est-il possible d'avoir un conflit entre Linguaplone et un autre module

> sans avoir d'Erreurs ?

>

> Merci

>

> Paule Dossi

>

>

>

> Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a écrit :

>

> > Bonjour,

> > Pour être précis, Avez-vous activité le langage neutre ?

> > Cela peut être la cause.

> > Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui

> > va patcher linguaplone.

> >

> > C'est difficile à diagnostiquer à distance.

> >

> > Cordialement

> >

> >

> > Envoyé depuis un mobile Samsung.

> >

> >

> >

> >

> > -------- Message d'origine --------

> > De : Paule DOSSI

> > Date :25/04/2015 16:01 (GMT+01:00)

> > À : "Liste des utilisateurs de Plone, en Français"

> > Objet : [Plone-FR] Pb Linguaplone

> >

> > Bonjour,

> >

> > J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise

> > Linguaplone (v 4.1.3)

> > Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne

> > m'affiche pas la langue par défaut.

> > J'ai pourtant vérifié de multiples fois les paramètres dans le

> > portal_languages.

> >

> > Avez-vous une idée d'où le problème peut venir ?

> >

> > Merci beaucoup pour votre aide,

> >

> > Paule

> >

> >

> >

> >

> >

> >

> >

> > _______________________________________________

> > Plone-FR mailing list

> > [hidden email]

> > https://lists.plone.org/mailman/listinfo/plone-plone-fr

> >

> >

 

--

Encolpe Degoute

http://encolpe.wordpress.com

http://encolpe.degoute.free.fr

Logiciels libres, hockey sur glace et autres activités cérébrales

 


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

pola31
Bonsoir, 

Je n'ai toujours pas trouvé d'où le problème venait ....

:-(

Paule Dossi 



Le 28 avril 2015 18:09, Encolpe DEGOUTE <[hidden email]> a écrit :

Bonjour,

 

Pas un conflit, mais une incompatibilité, oui.

 

Cordialement,

Encolpe DEGOUTE

 

Le mardi 28 avril 2015, 16:32:24 Paule DOSSI a écrit :

> Bonjour,

>

> Est-il possible d'avoir un conflit entre Linguaplone et un autre module

> sans avoir d'Erreurs ?

>

> Merci

>

> Paule Dossi

>

>

>

> Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a écrit :

>

> > Bonjour,

> > Pour être précis, Avez-vous activité le langage neutre ?

> > Cela peut être la cause.

> > Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui

> > va patcher linguaplone.

> >

> > C'est difficile à diagnostiquer à distance.

> >

> > Cordialement

> >

> >

> > Envoyé depuis un mobile Samsung.

> >

> >

> >

> >

> > -------- Message d'origine --------

> > De : Paule DOSSI

> > Date :25/04/2015 16:01 (GMT+01:00)

> > À : "Liste des utilisateurs de Plone, en Français"

> > Objet : [Plone-FR] Pb Linguaplone

> >

> > Bonjour,

> >

> > J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise

> > Linguaplone (v 4.1.3)

> > Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne

> > m'affiche pas la langue par défaut.

> > J'ai pourtant vérifié de multiples fois les paramètres dans le

> > portal_languages.

> >

> > Avez-vous une idée d'où le problème peut venir ?

> >

> > Merci beaucoup pour votre aide,

> >

> > Paule

> >

> >

> >

> >

> >

> >

> >

> > _______________________________________________

> > Plone-FR mailing list

> > [hidden email]

> > https://lists.plone.org/mailman/listinfo/plone-plone-fr

> >

> >

 

--

Encolpe Degoute

http://encolpe.wordpress.com

http://encolpe.degoute.free.fr

Logiciels libres, hockey sur glace et autres activités cérébrales

 


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr



_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

Encolpe DEGOUTE

Les types de contenus dexterity peuvent avoir des comportements erratiques.

 

 

Le mardi 28 avril 2015, 18:27:27 Paule DOSSI a écrit :

> Bonsoir,

>

> Je n'ai toujours pas trouvé d'où le problème venait ....

>

> :-(

>

> Paule Dossi

>

>

>

> Le 28 avril 2015 18:09, Encolpe DEGOUTE <[hidden email]> a écrit :

>

> > Bonjour,

> >

> >

> >

> > Pas un conflit, mais une incompatibilité, oui.

> >

> >

> >

> > Cordialement,

> >

> > Encolpe DEGOUTE

> >

> >

> >

> > Le mardi 28 avril 2015, 16:32:24 Paule DOSSI a écrit :

> >

> > > Bonjour,

> >

> > >

> >

> > > Est-il possible d'avoir un conflit entre Linguaplone et un autre module

> >

> > > sans avoir d'Erreurs ?

> >

> > >

> >

> > > Merci

> >

> > >

> >

> > > Paule Dossi

> >

> > >

> >

> > >

> >

> > >

> >

> > > Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a

> > écrit :

> >

> > >

> >

> > > > Bonjour,

> >

> > > > Pour être précis, Avez-vous activité le langage neutre ?

> >

> > > > Cela peut être la cause.

> >

> > > > Ensuite, cela peut venir comme un effet de bord avec un produit tiers

> > qui

> >

> > > > va patcher linguaplone.

> >

> > > >

> >

> > > > C'est difficile à diagnostiquer à distance.

> >

> > > >

> >

> > > > Cordialement

> >

> > > >

> >

> > > >

> >

> > > > Envoyé depuis un mobile Samsung.

> >

> > > >

> >

> > > >

> >

> > > >

> >

> > > >

> >

> > > > -------- Message d'origine --------

> >

> > > > De : Paule DOSSI

> >

> > > > Date :25/04/2015 16:01 (GMT+01:00)

> >

> > > > À : "Liste des utilisateurs de Plone, en Français"

> >

> > > > Objet : [Plone-FR] Pb Linguaplone

> >

> > > >

> >

> > > > Bonjour,

> >

> > > >

> >

> > > > J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise

> >

> > > > Linguaplone (v 4.1.3)

> >

> > > > Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne

> >

> > > > m'affiche pas la langue par défaut.

> >

> > > > J'ai pourtant vérifié de multiples fois les paramètres dans le

> >

> > > > portal_languages.

> >

> > > >

> >

> > > > Avez-vous une idée d'où le problème peut venir ?

> >

> > > >

> >

> > > > Merci beaucoup pour votre aide,

> >

> > > >

> >

> > > > Paule

> >

> > > >

> >

> > > >

> >

> > > >

> >

> > > >

> >

> > > >

> >

> > > >

> >

> > > >

> >

> > > > _______________________________________________

> >

> > > > Plone-FR mailing list

> >

> > > > [hidden email]

> >

> > > > https://lists.plone.org/mailman/listinfo/plone-plone-fr

> >

> > > >

> >

> > > >

> >

> >

> >

> > --

> >

> > Encolpe Degoute

> >

> > http://encolpe.wordpress.com

> >

> > http://encolpe.degoute.free.fr

> >

> > Logiciels libres, hockey sur glace et autres activités cérébrales

> >

> >

> >

> > _______________________________________________

> > Plone-FR mailing list

> > [hidden email]

> > https://lists.plone.org/mailman/listinfo/plone-plone-fr

> >

> >

 

--

Encolpe Degoute

http://encolpe.wordpress.com

http://encolpe.degoute.free.fr

Logiciels libres, hockey sur glace et autres activités cérébrales

 


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb Linguaplone

pola31
In reply to this post by pola31
Bonsoir, 

Qu'utilisez vous comme module multilingue pour Plone 4 ou lequel conseillez-vous  ?  

Merci, 

Paule Dossi 



Le 28 avril 2015 18:27, Paule DOSSI <[hidden email]> a écrit :
Bonsoir, 

Je n'ai toujours pas trouvé d'où le problème venait ....

:-(

Paule Dossi 



Le 28 avril 2015 18:09, Encolpe DEGOUTE <[hidden email]> a écrit :

Bonjour,

 

Pas un conflit, mais une incompatibilité, oui.

 

Cordialement,

Encolpe DEGOUTE

 

Le mardi 28 avril 2015, 16:32:24 Paule DOSSI a écrit :

> Bonjour,

>

> Est-il possible d'avoir un conflit entre Linguaplone et un autre module

> sans avoir d'Erreurs ?

>

> Merci

>

> Paule Dossi

>

>

>

> Le 26 avril 2015 22:10, Encolpe Degoute <[hidden email]> a écrit :

>

> > Bonjour,

> > Pour être précis, Avez-vous activité le langage neutre ?

> > Cela peut être la cause.

> > Ensuite, cela peut venir comme un effet de bord avec un produit tiers qui

> > va patcher linguaplone.

> >

> > C'est difficile à diagnostiquer à distance.

> >

> > Cordialement

> >

> >

> > Envoyé depuis un mobile Samsung.

> >

> >

> >

> >

> > -------- Message d'origine --------

> > De : Paule DOSSI

> > Date :25/04/2015 16:01 (GMT+01:00)

> > À : "Liste des utilisateurs de Plone, en Français"

> > Objet : [Plone-FR] Pb Linguaplone

> >

> > Bonjour,

> >

> > J'ai un souci avec un site plone (v 4.3.2) bilingue qui utilise

> > Linguaplone (v 4.1.3)

> > Lorsqu'il n'y a pas de traduction pour un dossier ou un document, il ne

> > m'affiche pas la langue par défaut.

> > J'ai pourtant vérifié de multiples fois les paramètres dans le

> > portal_languages.

> >

> > Avez-vous une idée d'où le problème peut venir ?

> >

> > Merci beaucoup pour votre aide,

> >

> > Paule

> >

> >

> >

> >

> >

> >

> >

> > _______________________________________________

> > Plone-FR mailing list

> > [hidden email]

> > https://lists.plone.org/mailman/listinfo/plone-plone-fr

> >

> >

 

--

Encolpe Degoute

http://encolpe.wordpress.com

http://encolpe.degoute.free.fr

Logiciels libres, hockey sur glace et autres activités cérébrales

 


_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr




_______________________________________________
Plone-FR mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-fr
Loading...