Installazione Plone 5 su Debian 6

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Installazione Plone 5 su Debian 6

Giampiero Lago
Ragazzi,

chiedo scusa ma sto impazzendo...

Ho seguito la procedura come scritto sulla documentazione ufficiale:

http://docs.plone.org/manage/installing/installation.html#ubuntu-debian

ma al primo comando:

sudo apt-get install python-setuptools python-dev build-essential
libssl-dev libxml2-dev libxslt1-dev libbz2-dev libjpeg62-dev

Mi compare:

info@plone5server:/$ sudo apt-get install python-setuptools python-dev
build-essential libssl-dev libxml2-dev libxslt1-dev libbz2-dev libjpeg62-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libjpeg62-dev is not available, but is referred to by another
package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libbz2-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package python-setuptools is not available, but is referred to by
another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package python-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
   python

E: Package 'python-setuptools' has no installation candidate
E: Package 'python-dev' has no installation candidate
E: Package 'libbz2-dev' has no installation candidate
E: Package 'libjpeg62-dev' has no installation candidate

Cosa può essere ? (ho provato a cercare in giro ma, come sempre, non ho
trovato niente)

Grazie
Giampiero

--
Giampiero Lago
Web Area Manager - IT Core
TIGEM (Telethon Institute of Genetics and Medicine)
Via Campi Flegrei, 34
80078 - POZZUOLI (NA)

Direct Phone: +39 081 19230637
Secretariat Phone: +39 081 19230600
Fax: +39 081 19230651
E-mail: [hidden email]
Website: http://www.tigem.it

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: Installazione Plone 5 su Debian 6

Yuri-11
fai

apt-cache search libbz2
apt-cache search libjpeg

e installa i pacchetti corrispondenti.

Il 01/03/2016 11:13, Giampiero Lago ha scritto:

> Ragazzi,
>
> chiedo scusa ma sto impazzendo...
>
> Ho seguito la procedura come scritto sulla documentazione ufficiale:
>
> http://docs.plone.org/manage/installing/installation.html#ubuntu-debian
>
> ma al primo comando:
>
> sudo apt-get install python-setuptools python-dev build-essential
> libssl-dev libxml2-dev libxslt1-dev libbz2-dev libjpeg62-dev
>
> Mi compare:
>
> info@plone5server:/$ sudo apt-get install python-setuptools python-dev
> build-essential libssl-dev libxml2-dev libxslt1-dev libbz2-dev
> libjpeg62-dev
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Package libjpeg62-dev is not available, but is referred to by another
> package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
>
> Package libbz2-dev is not available, but is referred to by another
> package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
>
> Package python-setuptools is not available, but is referred to by
> another package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
>
> Package python-dev is not available, but is referred to by another
> package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
> However the following packages replace it:
>   python
>
> E: Package 'python-setuptools' has no installation candidate
> E: Package 'python-dev' has no installation candidate
> E: Package 'libbz2-dev' has no installation candidate
> E: Package 'libjpeg62-dev' has no installation candidate
>
> Cosa può essere ? (ho provato a cercare in giro ma, come sempre, non
> ho trovato niente)
>
> Grazie
> Giampiero
>

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: Installazione Plone 5 su Debian 6

Giampiero Lago
Grazie Yuri,

ma devo fare questo per ogni pacchetto; perchè per libbz2 e libjpeg mi
dice che sono già nel sistema

Giampiero

On 01/03/16 12:31, Yuri wrote:

> fai
>
> apt-cache search libbz2
> apt-cache search libjpeg
>
> e installa i pacchetti corrispondenti.
>
> Il 01/03/2016 11:13, Giampiero Lago ha scritto:
>> Ragazzi,
>>
>> chiedo scusa ma sto impazzendo...
>>
>> Ho seguito la procedura come scritto sulla documentazione ufficiale:
>>
>> http://docs.plone.org/manage/installing/installation.html#ubuntu-debian
>>
>> ma al primo comando:
>>
>> sudo apt-get install python-setuptools python-dev build-essential
>> libssl-dev libxml2-dev libxslt1-dev libbz2-dev libjpeg62-dev
>>
>> Mi compare:
>>
>> info@plone5server:/$ sudo apt-get install python-setuptools
>> python-dev build-essential libssl-dev libxml2-dev libxslt1-dev
>> libbz2-dev libjpeg62-dev
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> Package libjpeg62-dev is not available, but is referred to by another
>> package.
>> This may mean that the package is missing, has been obsoleted, or
>> is only available from another source
>>
>> Package libbz2-dev is not available, but is referred to by another
>> package.
>> This may mean that the package is missing, has been obsoleted, or
>> is only available from another source
>>
>> Package python-setuptools is not available, but is referred to by
>> another package.
>> This may mean that the package is missing, has been obsoleted, or
>> is only available from another source
>>
>> Package python-dev is not available, but is referred to by another
>> package.
>> This may mean that the package is missing, has been obsoleted, or
>> is only available from another source
>> However the following packages replace it:
>>   python
>>
>> E: Package 'python-setuptools' has no installation candidate
>> E: Package 'python-dev' has no installation candidate
>> E: Package 'libbz2-dev' has no installation candidate
>> E: Package 'libjpeg62-dev' has no installation candidate
>>
>> Cosa può essere ? (ho provato a cercare in giro ma, come sempre, non
>> ho trovato niente)
>>
>> Grazie
>> Giampiero
>>
>
> _______________________________________________
> Plone-IT mailing list
> [hidden email]
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html 
>
>


--
Giampiero Lago
Web Area Manager - IT Core
TIGEM (Telethon Institute of Genetics and Medicine)
Via Campi Flegrei, 34
80078 - POZZUOLI (NA)

Direct Phone: +39 081 19230637
Secretariat Phone: +39 081 19230600
Fax: +39 081 19230651
E-mail: [hidden email]
Website: http://www.tigem.it

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: Installazione Plone 5 su Debian 6

Yuri-11
Plone ha bisogno, per compilare, delle versioni -dev. Immagino manchino
quelle.

Il 01/03/2016 16:06, Giampiero Lago ha scritto:

> Grazie Yuri,
>
> ma devo fare questo per ogni pacchetto; perchè per libbz2 e libjpeg mi
> dice che sono già nel sistema
>
> Giampiero
>
> On 01/03/16 12:31, Yuri wrote:
>> fai
>>
>> apt-cache search libbz2
>> apt-cache search libjpeg
>>
>> e installa i pacchetti corrispondenti.
>>
>> Il 01/03/2016 11:13, Giampiero Lago ha scritto:
>>> Ragazzi,
>>>
>>> chiedo scusa ma sto impazzendo...
>>>
>>> Ho seguito la procedura come scritto sulla documentazione ufficiale:
>>>
>>> http://docs.plone.org/manage/installing/installation.html#ubuntu-debian
>>>
>>> ma al primo comando:
>>>
>>> sudo apt-get install python-setuptools python-dev build-essential
>>> libssl-dev libxml2-dev libxslt1-dev libbz2-dev libjpeg62-dev
>>>
>>> Mi compare:
>>>
>>> info@plone5server:/$ sudo apt-get install python-setuptools
>>> python-dev build-essential libssl-dev libxml2-dev libxslt1-dev
>>> libbz2-dev libjpeg62-dev
>>> Reading package lists... Done
>>> Building dependency tree
>>> Reading state information... Done
>>> Package libjpeg62-dev is not available, but is referred to by
>>> another package.
>>> This may mean that the package is missing, has been obsoleted, or
>>> is only available from another source
>>>
>>> Package libbz2-dev is not available, but is referred to by another
>>> package.
>>> This may mean that the package is missing, has been obsoleted, or
>>> is only available from another source
>>>
>>> Package python-setuptools is not available, but is referred to by
>>> another package.
>>> This may mean that the package is missing, has been obsoleted, or
>>> is only available from another source
>>>
>>> Package python-dev is not available, but is referred to by another
>>> package.
>>> This may mean that the package is missing, has been obsoleted, or
>>> is only available from another source
>>> However the following packages replace it:
>>>   python
>>>
>>> E: Package 'python-setuptools' has no installation candidate
>>> E: Package 'python-dev' has no installation candidate
>>> E: Package 'libbz2-dev' has no installation candidate
>>> E: Package 'libjpeg62-dev' has no installation candidate
>>>
>>> Cosa può essere ? (ho provato a cercare in giro ma, come sempre, non
>>> ho trovato niente)
>>>
>>> Grazie
>>> Giampiero
>>>
>>
>> _______________________________________________
>> Plone-IT mailing list
>> [hidden email]
>> https://lists.plone.org/mailman/listinfo/plone-plone-it
>> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html 
>>
>>
>
>

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: [MASSMAIL] Installazione Plone 5 su Debian 6

ddonato
In reply to this post by Giampiero Lago
Il 2016-03-01 11:13 Giampiero Lago ha scritto:

> Ragazzi,
>
> chiedo scusa ma sto impazzendo...
>
> Ho seguito la procedura come scritto sulla documentazione ufficiale:
> [...]

Caro Giampiero se si tratta di un sito in produzione ti consiglierei di
abbandonare debian 6 e di passare ad una versione più recente.
Dal 16 Febbraio è cessato il supporto.

https://www.debian.org/News/2016/20160212

Ad ogni modo plone 5 su debian 8.2 gira benissimo :D
daniel
_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
Reply | Threaded
Open this post in threaded view
|

Re: [MASSMAIL] Installazione Plone 5 su Debian 6

Giampiero Lago
Ciao Daniel,

Infatti ho installato Debian 8.2 e tutto funziona alla perfezione

Grazie Mille
Giampiero

On 02/03/16 08:41, Daniel DONATO wrote:

> Il 2016-03-01 11:13 Giampiero Lago ha scritto:
>
>> Ragazzi,
>>
>> chiedo scusa ma sto impazzendo...
>>
>> Ho seguito la procedura come scritto sulla documentazione ufficiale:
>> [...]
>
> Caro Giampiero se si tratta di un sito in produzione ti consiglierei
> di abbandonare debian 6 e di passare ad una versione più recente.
> Dal 16 Febbraio è cessato il supporto.
>
> https://www.debian.org/News/2016/20160212
>
> Ad ogni modo plone 5 su debian 8.2 gira benissimo :D
> daniel
> _______________________________________________
> Plone-IT mailing list
> [hidden email]
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html 
>
>


--
Giampiero Lago
Web Area Manager - IT Core
TIGEM (Telethon Institute of Genetics and Medicine)
Via Campi Flegrei, 34
80078 - POZZUOLI (NA)

Direct Phone: +39 081 19230637
Secretariat Phone: +39 081 19230600
Fax: +39 081 19230651
E-mail: [hidden email]
Website: http://www.tigem.it

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html