Errore su creazione utente

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Errore su creazione utente

Giampiero Lago
Salve ragazzi,

ho un problema sulla creazione degli utenti in un sito Plone 4
su questo sito era installato plone.app.ldap poi, per questioni varie è stato rimosso; ora se vado a creare un nuovo utente mi dice:

Traceback (innermost last):
  Module ZPublisher.Publish, line 126, in publish
  Module ZPublisher.mapply, line 77, in mapply
  Module ZPublisher.Publish, line 46, in call_object
  Module zope.formlib.form, line 795, in __call__
  Module five.formlib.formbase, line 50, in update
  Module zope.formlib.form, line 758, in update
  Module zope.formlib.form, line 739, in setUpWidgets
  Module zope.formlib.form, line 266, in setUpWidgets
  Module zope.schema._field, line 471, in bind
  Module zope.schema._field, line 352, in bind
  Module Zope2.App.schema, line 33, in get
  Module plone.app.users.browser.register, line 177, in getGroupIds
  Module zope.schema.vocabulary, line 65, in __init__
ValueError: term values must be unique: 'Administrators'

l'ambiente è questo:

  • Plone 4.2.0.1 (4206)
  • CMF 2.2.6
  • Zope 2.13.15
  • Python 2.6.6 (r266:84292, Aug 18 2016, 15:13:37) [GCC 4.4.7 20120313 (Red Hat 4.4.7-17)]
  • PIL 1.1.6

Grazie Mille

Giampiero

-- 
Giampiero Lago
Web Area Manager - IT Core
TIGEM (Telethon Institute of Genetics and Medicine)
Via Campi Flegrei, 34
80078 - POZZUOLI (NA)

Direct Phone:		+39 081 19230637
Secretariat Phone:	+39 081 19230600
Fax:			+39 081 19230651
E-mail:			[hidden email]
Website:		http://www.tigem.it

_______________________________________________
Plone-IT mailing list
[hidden email]
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html