Atualizações para Plone 3.3.4

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Atualizações para Plone 3.3.4

Zope & Plone - Portugal/Brazil mailing list
Senhores,
 

 Recentemente recebi a incumbência de migrar o Plone 3.x para outra plataforma.
 

 E eu criei um servidor de testes Debian 8.x e depois Ubuntu 15.10 pra simular uns produtos e criar um outro.
 

 Só que quando rodo o buildout ele não atualiza NADA... ele nunca acha os pacotes de instalação.
 Ver verbose abaixo:
 

 jaf@ploneLab:~/plone/zinstance$ bin/buildout
 Updating zope2.
 Updating fake eggs
 Updating productdistros.
 Installing instance.
 Download error: unknown url type: https -- Some packages may not be found!
 Couldn't find index page for 'quintagroup.transmogrifier' (maybe misspelled?)
 Download error: unknown url type: https -- Some packages may not be found!
 Getting distribution for 'quintagroup.transmogrifier'.
 While:
   Installing instance.
   Getting distribution for 'quintagroup.transmogrifier'.
 Error: Couldn't find a distribution for 'quintagroup.transmogrifier'.
 *************** PICKED VERSIONS ****************
 [versions]
 

 
 *************** /PICKED VERSIONS ***************
 
 

 

 Eu instalei todas as dependências previstas no READEME:
 Recommended Libraries and Utilities
 ===================================
 Install libraries prior to running installer.
 Development versions of some packages are required for headers.
 

 * libssl (SSL support)
      *Strongly recommended.*
      Used by openid and SecureMailHost; needed for https updates.
      libssl-dev
 * zlib (GZ compression)
      The Unified Installer will install this for you if necessary,
      but system libraries are usually preferable.
      zlib1g-dev
 * libjpeg (jpeg support)
      The Unified Installer will install this for you if necessary,
      but system libraries are usually preferable.
      libjpeg62-dev
 * readline (Python command-line history)
      libreadline5-dev readline-common
 * libxml2 (used by marshall)
      libxml-dev
 * wv (used to index Word documents)
      wv
      <http://wvware.sourceforge.net/>
      May be installed after Plone install.
 * xpdf (used to index PDFs)
      xpdf
      <http://www.foolabs.com/xpdf/download.html>
      May be installed after Plone install.
 

 

 

 

 ----

Se alguém poder ajudar... agradeço de coração, igualmente com a última pergunta.
 

 Atenciosamente,
 Juliano Araújo Farias
 ITEC-AL
 


 

 

Reply | Threaded
Open this post in threaded view
|

Re: Atualizações para Plone 3.3.4

Zope & Plone - Portugal/Brazil mailing list
Senhores,

 Caso pergunte pela libssl-dev...
 

 jaf@ploneLab:~/plone/zinstance$ sudo apt-get install libssl-dev
 [sudo] senha para jaf:
 Lendo listas de pacotes... Pronto
 Construindo árvore de dependências
 Lendo informação de estado... Pronto
 libssl-dev já é a versão mais nova.
 0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 70 não atualizados.
 

 

 

 Já esta instalada, porque no log da mensagem anterior diz:
 Download error: unknown url type: https -- Some packages may not be found!

 


 Obrigado...
 

 Att.,
 Juliano Araújo Farias
 ITEC/AL